1.2updateについて


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

  • 1.2について
3月1日、minecraft_ver1.2updateが発表されました。
ソース:http://www.mojang.com

それについての注意点をひとつ。
忙しい人は黄色背景のとこだけお読みください。

ver1.2にupdateすると、meiji鯖へログインできなくなります
(1〜2週間くらい)

なぜなら、最新版*craftbukkitが1.2に未対応であるからです。
※以下bukkit

meiji鯖はcraftbukkitというサーバーmodを利用しています。
このbukkitにより、延焼防止、BAN、ワープゲート作成、エリア保護・・・などの
pluginを動かしています。
meiji鯖をver1.2に対応させてしまうと、これらの機能がオフになってしまいます。
荒らしをはびこらせるわけにはいきません・・・。

そのため、bukkitが1.2に対応するまでの間、当サーバーはver1.1のまま、運営します。
しかし、方針です。
ホワイトリスト制を取り入れて、バニラ1.2に対応する可能性もあるかもしれません。
その場合はこちら、およびフォーラムで報告します。


あ、そうそう、最後にひとつ。
1.2にアップデートすると他のマルチ鯖も入りにくくなりますよ。
1.1のバックアップを早めにとっておきましょう〜


quantity4
ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。